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1 Introduction

1.1 Structure of the tutorial

The present tutorial guides you through your first steps with the
software tiamo™. You will be introduced to the most important
operating features by using a simple pH titration as an example.

The tutorial is structured in two parts:

Part 1: Titration without automation

￭ Configuration
– Connecting a Titrando or a Titrino
– Adding a titrant
– Connecting a pH electrode

￭ Method
– Creating a method using a template
– Carrying out a titration

￭ Database
– Results view in the determination database
– Reprocessing a determination
– Printing a report

Part 2: Titration with automation

￭ Adding a USB Sample Processor to an existing titration sys-
tem and configuring it

￭ Modifying the titration method used in Part 1 in a few steps
￭ Creating a sample table in order to carry out a sample series
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1.2 Program structure

tiamo™ comprises the following program parts:

Workplace  

￭ Open/Close workplaces
￭ Start single determinations and determination series
￭ Create sample tables

Database  

￭ Open/Close databases
￭ Manage databases
￭ Reprocess determinations
￭ Create method templates

Method  

￭ Create new methods
￭ Open/Close existing methods
￭ Manage methods

Configuration  

￭ Configure devices, solutions, sensors, common varia-
bles and rack data

￭ Security settings
￭ User administration
￭ Audit Trail

Manual  

￭ Dosing
￭ Preparing exchange/dosing unit
￭ Measuring
￭ Stirring
￭ Automation functions
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Detailed information on tiamo™ can be found in the online
help. [F1] opens the help for the corresponding dialog.

1.3 Symbols and conventions

The following symbols and styles are used in this documentation:

Instruction step

Carry out these steps in the sequence shown.

Method Dialog text, parameter in the software

File ▶ New Menu or menu item

[Next] Button or key

Note

This symbol marks additional information and
tips.
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2 Titration without automation

The following instruments are required for the titration descri-
bed:

￭ Titrando or Titrino
￭ Exchange unit or Dosino with dosing unit
￭ Stirrer

2.1 Configuration

2.1.1 Connecting a Titrando including a stirrer
Proceed as follows to connect a Titrando:

 

1 Connect the devices

￭ Connect a stirrer and – if available – an external dosing
device to an MSB connector of the Titrando.

￭ Connect the controller connector of the Titrando with a
USB connector on the computer.

– Use 6.2151.000 cable.
￭ Connect the Titrando to the mains supply.

 

2 Software settings

￭ Start tiamo.
The Titrando is recognized automatically:
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￭ Confirm the message with [Yes].
The properties dialog of the Titrando is opened:

￭ Under Device name, enter a designation that
describes the Titrando unambiguously and confirm with
[OK].

The Titrando is added to the list of devices.

2.1.2 Connecting a Titrino

NOTICE

Titrinos are not recognized automatically and must be added
manually to the list of devices.

To connect a Titrino a RS-232 cable is needed:

￭ 6.2125.110 (25-pin – 9-pin) for Titrinos with 25-pin RS-232
interface

￭ 6.2134.040 (9-pin – 9-pin) for Titrinos with 9-pin RS-232
interface
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Proceed as follows to connect a Titrino:

 

1 Connect the devices

￭ Connect the Titrino to the RS-232 interface COM1,
COM2, ... of the computer.

￭ Connect the Titrino to the mains supply.
￭ Switch on the Titrino.

 

2 Start the software

￭ Start tiamo.
￭ In the sidebar, click on the symbol [Configuration].

The program part Configuration has the following subwindows:
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Devices List of automatically recognized and manually
added devices.

Titrants/Solutions List of automatically recognized and manually
added titrants and auxiliary solutions.

Sensors List of all sensors defined.

Common Variables List of all common variables defined.

Sample solutions
(TC conductivity)

List of the solutions a temperature coefficient has
been determined for.

 

3 Add the device

￭ In the subwindow Devices, click on the menu item
Edit ▶ New....

￭ Double-click the item Titrinos.
The list of the Titrinos available is displayed:

￭ Select the Titrino from the list and confirm with [OK].

The properties dialog of the Titrino is opened:
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4 Configure the device

￭ Under Device name, enter a designation that
describes the Titrino unambiguously.

￭ Click on the tab RS 232.

￭ Select the RS-232 interface of the computer the Titrino
is connected to.
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￭ Confirm the entries with [OK].

The Titrino is added to the the list of devices.

2.1.3 Adding and configuring a titrant

Titrant in an exchange or dosing unit with data
chip

NOTICE

The following description only applies if a Titrando is used.
For Titrinos: see page 11.

Proceed as follows to add a titrant to the list of titrants:

 

1 Attach the exchange or dosing unit

￭ Attach the exchange unit to the Titrando or the Dosino
to the dosing unit.
As soon as the exchange or dosing unit has been rec-
ognized the following message is displayed:

All tubings and cylinders are rinsed with the Prepare
function. Preparing exchange or dosing units is descri-
bed in chapter 2.3.1, page 27. The exchange or dos-
ing unit must first be configured.
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￭ Confirm the message with [OK].
The following message is displayed:

￭ Confirm the message with [OK].

The properties dialog of the titrant is opened:

 

2 Configure the titrant

￭ Enter a solution name or select an existing name from
the list.

￭ Define the concentration of the titrant.
￭ Switch on the option Solution monitoring.
￭ As working life enter, for example, 60 days.
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￭ Confirm the entries with [OK].

The titrant is added to the list of titrants.

Titrant in an exchange or dosing unit without data
chip

A titrant in an exchange or dosing unit without data chip must
be added manually to the list of titrants. The exchange or dosing
unit does not need to be attached for this.

NOTICE

If you use an exchange unit with data chip with a Titrino you
will also have to manually add the titrant to the list of titrants.

Proceed as follows to add a titrant to the list of titrants:

 

1 Open the program part "Configuration"

￭ In the sidebar, click on the symbol [Configuration].

 

2 Add a titrant

￭ In the subwindow Titrants/Solutions, click on the
menu item Edit ▶ New ▶ Exchange or Dosing
Unit....

The properties dialog of the titrant is opened:
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3 Configure the titrant

￭ Enter a solution name or select an existing name from
the list.

￭ Define the concentration of the titrant.
￭ Switch on the option Solution monitoring.
￭ As working life enter, for example, 60 days.
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￭ Click on the tab Exchange unit or Dosing unit.

￭ Select the cylinder volume.
￭ Enter the number printed on the cylinder under Cylin-

der serial number.
￭ Confirm the entries with [OK].

The titrant is added to the list of titrants.

2.1.4 Configuring a pH electrode
Proceed as follows:

 

1 Add a pH electrode

￭ In the subwindow Sensors, click on the menu item
Edit ▶ New ▶ pH electrode....

The properties dialog of the sensor is opened:
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2 Configure the pH electrode

￭ On the Sensor tab, enter a sensor name and the order
number.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 2 Titration without automation

￭￭￭￭￭ 15

￭ Click on the tab Calibration data.

￭ Switch on the option Calibration data monitoring.
￭ Enter a calibration interval of, for example, 7 days.
￭ Confirm the entries with [OK].

The pH electrode is added to the list of sensors.

2.2 Creating a titration method

Below you will find a description of how to use a template for
DET pH titrations to create your own method.
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Loading the method template

Proceed as follows to load the method template:

 

1 Open the program part "Method"

￭ In the sidebar, click on the symbol [Method].

The method editor is displayed.

 

2 Select the method template

￭ Click on the symbol  or the menu item
File ▶ New....

￭ Double-click the item Titration.
￭ Select the method template Dynamic titration pH

and confirm with [OK].

The method is loaded:
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The method template consists of the following com-
mands:

￭ DET pH: Titration command
￭ CALC: Calculation command
￭ REPORT: Command for printing a determination

report
￭ DATABASE: Command for saving the determination

in the database

The method is now already complete except for a few parame-
ters which you are just going to set.

Editing the titration command DET pH

Proceed as follows:

 

1 Open the properties dialog

￭ Double-click the command DET pH.

The properties dialog of the command is opened:
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2 General/Hardware

￭ Under Device name, select the connected Titrando or
Titrino.

￭ Under Dosing device, select the MSB connector the
dosing device is connected to. Select option 1 if you
have attached an exchange unit to the Titrando /
Titrino.

￭ Under Solution, select the newly configured titrant.
￭ Under Sensor, select the previously configured pH

electrode.
￭ Under Stirrer, select the MSB connector the stirrer is

connected to.
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3 Stop conditions

￭ Click on the tab Stop conditions.

￭ Select the option Stop EP = 1.
￭ Under Volume after EP, enter the value 1.
￭ Confirm the entries with [OK].

Editing the calculation command CALC

Proceed as follows:

 

1 Create a new calculation

￭ Double-click the command CALC.
￭ Click on [New].

The dialog window New result is opened:
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In this window predefined result templates can be loaded
and modified for new calculations. Because you have not
defined a template yet, the selection is empty.
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2 Define result properties

￭ Click on [Next >>].
The properties dialog for the new result is opened:

￭ As Unit, select the option %.

 

3 Open the formula editor

￭ Click on the symbol  or double-click the field For-
mula.

The formula editor is opened:
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The calculation formula is entered in the upper window.
Beneath, the most important mathematical functions are
listed as symbols.

In the subwindow Variables all variables available for this
method are listed in a tree-form structure. In the sub-
window Operators/Functions further mathematical func-
tions can be selected. Additionally, a short description is
shown for each variable or function.

The following steps describe how you can enter the simple
formula shown below for determining the content of a
sample:

Formula:

'DET pH.EP{1}.VOL' x 'DET pH.CONC' x 'DET pH.TITER' x
40.00 x 0.1 / 'MV.Sample size'

DET pH.EP{1}.VOL Volume of the first endpoint

DET pH.CONC Concentration of the titrant
used
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DET pH.TITER Titer of the titrant used

40.00 Equivalent mass of the sample,
NaOH as an example here

0.1 Factor for conversion to %

MV.Sample size Sample size in g

 

4 Enter the calculation formula

￭ Under the item Command variables, DET pH, EP{x},
select the variable VOL for the endpoint volume.

￭ Click on [Add].
The variable is added to the formula.

￭ Replace the x in the variable by 1, i.e. this variable con-
tains the volume of the 1st endpoint.

￭ Insert the multiplication sign via the corresponding
symbol or with the keyboard.

￭ In the same way insert the variables CONC and TITER.
￭ Enter the equivalent mass of the sample as well as the

conversion factor.
￭ Under the item Method variables, select the variable

Sample size and click on [Add].
The variable is added to the formula.

￭ Confirm the entries with [OK].

The formula editor is closed and the properties window of
the result is displayed.

 

5 Apply the calculation

￭ Click on [OK].
The calculation is entered in the result table.

￭ Click on [OK].

The table dialog is closed.
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Editing the report command REPORT

Proceed as follows:

 

1 Open the properties dialog

￭ Double-click the command REPORT.

The properties dialog of the command is opened:

 

2 Carry out settings

￭ Switch off the option Printer.
￭ Switch on the option PDF file

￭ Click on .
The dialog window Save is opened.

￭ Select the memory location, enter the file name and
confirm with [Save].

￭ Confirm the entries with [OK].

The properties dialog is closed.
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Editing the database command DATABASE

Proceed as follows:

 

1 Open the properties dialog

￭ Double-click the command DATABASE.

The properties dialog of the command is opened:

 

2 Select database

￭ Click on [New].
￭ Select the standard database tiamo and confirm with

[OK].
￭ Click on [OK].

The properties dialog is closed.

The method is now ready and can be checked with a method
check and be saved afterwards.
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Method check

Proceed as follows:

 

1 Start the method check

￭ Click on the symbol  or the menu item
File ▶ Method check.

If the method check has been completed successfully, the
following message is displayed:

 

2 Finish the method check

￭ Confirm the message with [OK].

Saving the method

Proceed as follows:

 

1 Open the method table

￭ Click on the symbol  or the menu item File ▶ Save
as....

The following dialog window is opened:
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2 Enter a method name

￭ As method name, enter Tutorial and confirm with
[Save].

The method is saved.

2.3 Carrying out a titration

2.3.1 Preparing the exchange or dosing unit
The Prepare function is used to rinse and fill air bubble-free the
cylinder and tubings of the exchange or dosing unit. You should
carry out this function before the first determination or once per
day.

Proceed as follows:

 

1 Open the manual control

￭ In the sidebar, click on the symbol [Manual].
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In the left-hand part of the window the control devices
connected are listed together with their peripheral devices.
In the right-hand part of the window the functions of the
device selected are displayed, in this example those of the
dosing device.

 

2 Select the dosing device

￭ In the left-hand window, select the dosing device
whose exchange or dosing unit is to be prepared.

￭ Click on the tab Prepare.
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3 Start the preparing

NOTICE

Make sure that the buret tip is directed into a vessel that
can accommodate the volume of your exchange or dos-
ing unit several times over.

￭ Click on [Start].
The following message is displayed:

￭ Confirm the message with [Yes].

Preparing is carried out with the default parameters. The
parameters can be found in the online help. They are differ-
ent for exchange and dosing units.

 

4 Close the manual control

￭ Close the manual control after the preparing has been
completed. Click on [Close].

2.3.2 Carrying out a titration
The titration is carried out in the program part Workplace.
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The program part Workplace has the following subwindows:

Method Display of the method currently loaded.

Run Window for controlling run sequences and entering sam-
ple data.

Report Display of the reports of the determinations carried out
since having started the program.

Live display Display of live curves, measured values and messages for
the determination running.

Proceed as follows to carry out a titration:

 

1 Open the program part "Workplace"

￭ In the sidebar, click on the symbol [Workplace].
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2 Load the method

￭ In the subwindow Run under Method, select the pre-
viously created method Tutorial.

 

3 Prepare the sample

￭ Weigh in the sample in a sample vessel.
￭ Add solvent.
￭ Place the sample vessel on the stirrer.
￭ Immerse electrode and buret tip in solution.

 

4 Enter the sample size

￭ Enter the sample size (Sample size), e.g. 5.0.
￭ Select Sample size unit = g.

 

5 Start the titration

￭ Click on [Start].

The titration is started.

The currently active command is highlighted with a red
frame in the subwindow Method.
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Configuring the live display

While the titration is running, configure the live display the way
you can directly follow both the titration curve and the current
measured values.

Proceed as follows:

 

1 Open the properties dialog

￭ Right-click the subwindow Live display.
The context menu is displayed.

￭ Click on the menu item Properties Live display.

The properties dialog of the live display is opened:

 

2 Carry out settings

￭ Switch on the option Measured value display.
￭ Confirm the entry with [OK].

The live display now looks like this:
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With the symbol  in the upper right-hand corner of the
live display you can enlarge or reduce the subwindow.

As soon as the determination is finished, a preview of the
report is displayed in the subwindow Report. Printing out
the report is described in the following chapter.

2.4 Database

2.4.1 Overview

1 Open the program part "Database"

￭ In the sidebar, click on the symbol [Database].

 

2 Open the database

￭ Click on the symbol  or the menu item
File ▶ Open....

￭ Select the standard database tiamo and confirm with
[Open].
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The program part Database has the following subwindows:

Determination over-
view

List of the individual determinations, sorted according to
date and time.

Curves Display of the titration curve.

Information General information on the determination such as deter-
mination start, method information, sample data, system
configuration etc.

Results Display of the calculated results and the variables used
for.

2.4.2 Adapting the layout
A short description is given about how to adapt the database
view to your own requirements.
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Configuring the curve window

Proceed as follows:

 

1 Open the properties window

￭ Right-click the subwindow Curves.
The context menu is displayed.

￭ Click on the menu item Properties Curves.

The properties dialog of the curve is displayed.

 

2 Display grid

￭ Click on the tab Options.

￭ Switch on the option Show grid.
￭ Confirm the entries with [OK].

The titration curve is shown with a grid.

Configuring the determination overview

In the subwindow Determination overview you can define
which columns are to be shown. You can also freely select the
order of the columns.

For example, the columns User (short name) and Remarks are
to be deleted and then the column Method name is to be
moved.
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Proceed as follows:

 

1 Define the column display

￭ Click on the menu item View ▶ Properties ▶ Col-
umn display.

The following dialog window is opened:

 

2 Delete columns

￭ Under Columns displayed, select the column User
(short name).

￭ Click on the button [<<].
The column is removed from the list.

￭ Proceed in the same way for the column Remarks.
￭ Confirm the changes with [OK].

The two columns are no longer shown.

 

3 Move columns

￭ In the subwindow Determination overview, click on
the column title Method name and move this column
to the right by holding the mouse button pressed
down.

￭ Insert the column after the column RS01.Unit (Drag &
Drop).



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 2 Titration without automation

￭￭￭￭￭ 37

2.4.3 Reprocessing a determination
A simple example (modify the sample size) illustrates how to
recalculate a determination. Proceed as follows:

 

1 Open the dialog window

￭ Click on the symbol  or the menu item Determina-
tions ▶ Reprocess....

The following dialog window is opened:

 

2 Modify the sample size

￭ Under Modifications, select the item MV.Sample
size.

￭ Click on [Modify].

￭ As new sample size, enter the value 5.3 and confirm
with [OK].
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3 Start the reprocessing

￭ Click on [Recalculate].

The progress is shown by a progress bar.

Under Result view, the new result is now displayed.

 

4 Finish the reprocessing

￭ Click on [OK].

The recalculated determination is saved as a new version.

2.4.4 Printing out a report
The PDF report automatically generated by the determination
can be printed out directly from the Database program part.
Proceed as follows:

 

1 Open the properties dialog

￭ Click on the menu item File ▶ Print ▶ Report.....

The properties dialog of the report output is opened:

 

2 Select a report

￭ Select the option Original report(s).
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3 Print the report

￭ Select the required printer and click on [OK].

The report is printed.

NOTICE

If the determination has been recalculated as in this
example, the report of the recalculated determination is
printed out.



3.1 Configuration ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

40 ￭￭￭￭￭

3 Titration with automation

For the second part of this tutorial you require a USB Sample Pro-
cessor, a rod stirrer and a balance in addition to the titrator.

3.1 Configuration

3.1.1 Connecting a USB Sample Processor
Proceed as follows to connect a USB Sample Processor:

 

1 Connect the devices

￭ Connect a stirrer to the stirrer connector of the tower.
￭ Attach a sample rack.
￭ Connect the controller connector of the USB Sample

Processor with a USB connector on the computer or on
the Titrando.

– Use 6.2151.000 cable.
￭ Connect the USB Sample Processor to the mains supply.

 

2 Software settings

￭ Start tiamo.
The USB Sample Processor is recognized automatically:
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￭ Confirm the message with [Yes].
The properties dialog of the USB Sample Processor is
opened:

￭ Under Device name, enter a designation that
describes the USB Sample Processor unambiguously
and confirm with [OK].

The USB Sample Processor is added to the list of devices.

3.1.2 Connecting a balance

NOTICE

Balances are not recognized automatically and must be added
manually to the list of devices.

Proceed as follows to connect a balance:

 

1 Connect the devices

￭ Connect the balance to the RS-232 interface COM1,
COM2, ... of the computer.
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￭ Connect the balance to the mains supply.
￭ Switch on the balance.

 

2 Start the software

￭ Start tiamo.
￭ In the sidebar, click on the symbol [Configuration].

 

3 Add the device

￭ In the subwindow Devices, click on the menu item
Edit ▶ New....

￭ Double-click the item Balances.
The list of the balances available is displayed:

￭ Select the balance from the list and confirm with [OK].

The properties dialog of the balance is opened.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Titration with automation

￭￭￭￭￭ 43

 

4 Configure the device

￭ Under Device name, enter a designation that
describes the balance unambiguously.

￭ Under Device serial number, enter the serial number
of the balance.

￭ Click on the tab RS 232.



3.1 Configuration ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

44 ￭￭￭￭￭

￭ Select the RS-232 interface of the computer the bal-
ance is connected to.

￭ Set the connection parameters. These settings must
match the settings on the balance (see manual of the
balance).

 

5 Test the connection

￭ Click on [Connect].
The following dialog window is opened:

￭ Press the [Print] key on the balance in order to check
the connection.
If the correct connection parameters have been
entered, the corresponding data is inserted in the fields
Device name, Sample size and Sample size unit
will be filled in with the corresponding data.

￭ Click on [OK].
￭ Confirm the entries with [OK].

The balance is added to the list of devices.

3.1.3 Assigning lift positions
In this chapter you will learn how to define lift positions. This is
necessary in order to carry out the subsequent titration with the
Sample Processor.
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Proceed as follows:

 

1 Equip the titration head

￭ Equip the titration head with all necessary accessories
such as electrode, dosing tip etc. (see manual of the
Sample Processor used).

￭ Place a sample vessel at position 1 of the rack.

 

2 Open the manual control

￭ In the sidebar, click on the symbol [Manual].

In the left-hand part of the window the control devices
connected are listed together with their peripheral devices.
In the right-hand part of the window the functions of the
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device selected are displayed, in this example those of the
tower of an 815 Robotic USB Sample Processor XL.

 

3 Select a tower

￭ In the left-hand window, select the tower of the Sam-
ple Processor used.

￭ Click on the tab Move.

 

4 Move to a lift position

NOTICE

After initialization, the Sample Processor is not at a valid
rack position. This is displayed with "-----" under Cur-
rent position.

￭ Under Rack position, click on the [Start] key or [▶].
Sample 1 is moved to.

￭ Under Lift position, move the life with the keys [▲]
and [▼].

￭ Set the lift height to be used as work position, i.e. the
electrode is immersed.

 

5 Assign a work position

￭ Click on the tab Assign position.
Under Lift position, the current lift height is entered.
The option Work position for = Tower is preselec-
ted.
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￭ Click on [Assign].

 

6 Assign a shift position

￭ Click on the tab Move.
￭ With the key [▲] move the lift up so far that the rack

can freely rotate without damaging the electrode or
sample vessels.

￭ Again, click on the tab Assign position.
￭ Under Lift position, select the option Shift position

for = Tower and click on [Assign].

 

7 Assign a rinse position

￭ Define the rinse position in the same way, but with the
option Rinse position for = Tower.

 

8 Test the settings

￭ Click on the tab Move.
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￭ Under Lift position, select the option Target posi-
tion = Work position and press [Start].
The lift now moves to the height that has just been
defined.

￭ Check the shift and rinse position in the same way.

3.1.4 Defining special beakers
Special beakers are particular rack positions which can be used,
for example, as rinsing or conditioning beakers. Special beakers
are preferably set at high rack positions so that sample series can
start from rack position 1. Lift positions must be separately
assigned for special beakers.

Proceed as follows:

 

1 Move to a rack position

￭ Click on the tab Move.
￭ Under Rack position, enter the required position and

click on [Start].

The rack position is moved to.
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2 Assign a rack position

￭ Click on the tab Assign position.
Under Rack position, the current position is entered.
The option Special beaker = 1 for the first special
beaker is preselected.

￭ Click on [Assign].

 

3 Test the settings

￭ Click on the tab Move.
￭ Under Rack position, click on the key [▶].

The next sample position is moved to.
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￭ Under Rack position, select the option Target posi-
tion = Special beaker 1 and click on [Start].

The rack position that has just been defined will be moved
to.

 

4 Move to a lift position

￭ Under Lift position, move the life with the keys [▲]
and [▼].

￭ Set the lift height to be used as work position, i.e. the
electrode is immersed.

 

5 Assign a work position

￭ Click on the tab Assign position.
Under Lift position, the current lift height is entered.

￭ Under Lift position, select the option Work position
for = Special beaker 1 and click on [Assign].

 

6 Test the settings

￭ Click on the tab Move.
￭ Under Lift position, click on the key [▲] or [▼].

The lift is moved.
￭ Under Lift position, select the option Target posi-

tion = Work position and press [Start].
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The lift now moves to the height that has just been
defined.

 

7 Close the manual control

￭ Click on [Close].

3.2 Creating an automation method

The method created in part 1 is now to be extended to an auto-
mation method so that a sample series with 3 samples can be
automatically processed.

NOTICE

It is assumed that a Sample Processor with one tower is used
for creating the automation method.

3.2.1 Loading the method
Proceed as follows:

 

1 Open the program part "Method"

￭ In the sidebar, click on the symbol [Method].

The method editor is displayed.

 

2 Open the method

￭ Click on the symbol  or the menu item
File ▶ Open....

￭ Select the method Tutorial and confirm with [Open].

The method is loaded.



3.2 Creating an automation method ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

52 ￭￭￭￭￭

Meaning of the individual commands

The following commands are required for a simple automation
method:

With the command MOVE a rack position or an external posi-
tion (with Swing Head only) is moved to.

With the command LIFT the lift is moved to the required height.

With the command STIR a stirrer connected to the Sample Pro-
cessor is switched on or off.

With the command PUMP an internal or external pump on the
Sample Processor is switched on or off.

3.2.2 Extending the titration method

Moving to the first sample

In front of the titration command DET pH, insert a command to
move to the first sample. Proceed as follows:

 

1 Insert the command MOVE

￭ Select the command DET pH.
The command is shown in a black frame.

￭ Click on the symbol  or the menu item
Insert ▶ New command....

￭ Double-click the item Automation.
￭ Select the command MOVE and confirm with [OK].

The command is inserted in front of the titration command
DET pH.
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2 Open the properties dialog

￭ Double-click the command MOVE.

The properties dialog of the command is opened:

 

3 Carry out settings

￭ Under Device name, select the Sample Processor con-
nected.
The other parameters are already set correctly and do
not need to be modified.

￭ Confirm the entry with [OK].
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Moving the lift to the work position

After the command MOVE, insert a command to move the lift
to the work position. Proceed as follows:

 

1 Insert the command LIFT

￭ Select the command DET pH.
The command is shown in a black frame.

￭ Click on the symbol  or the menu item
Insert ▶ New command....

￭ Double-click the item Automation.
￭ Select the command LIFT and confirm with [OK].

The command is inserted in front of the titration command
DET pH.

 

2 Open the properties dialog

￭ Double-click the command LIFT.

The properties dialog of the command is opened:
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3 Carry out settings

￭ Under Device name, select the Sample Processor con-
nected.
The other parameters are already set correctly and do
not need to be modified.

￭ Confirm the entry with [OK].

Switch on the stirrer

After the command LIFT, insert a command to switch on the
stirrer. Proceed as follows:

 

1 Insert the command STIR

￭ In the same way, after the command LIFT, insert the
command STIR.

 

2 Open the properties dialog

￭ Double-click the command STIR.

The properties dialog of the command is opened:
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3 Carry out settings

￭ Under Device name, select the Sample Processor con-
nected.
The other parameters are already set correctly and do
not need to be modified.

￭ Confirm the entry with [OK].

 

4 Edit the titration command

NOTICE

As the stirrer is controlled by the command STIR, it must
be switched off in the titration command DET pH.

￭ Double-click the command DET pH.
￭ On the General/Hardware tab under Stirrer, select

the option Stirrer = off.
￭ Confirm the entry with [OK].

Switching off the stirrer

After the command DATABASE, insert a command to switch off
the stirrer after the titration finished. Proceed as follows:

 

1 Insert the command STIR

￭ After the command DATABASE, insert the command
STIR.

 

2 Open the properties dialog

￭ Double-click the command STIR.

The properties dialog of the command is opened:



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Titration with automation

￭￭￭￭￭ 57

 

3 Carry out settings

￭ Under Device name, select the Sample Processor con-
nected.

￭ Under Action, select the option Switch off.
￭ Confirm the entries with [OK].

Rinsing

In the following steps you will insert the commands in order to
rinse the electrode, dosing tip and stirrer in special beaker 1. Pro-
ceed as follows:

 

1 Insert the command MOVE

￭ After the command STIR, insert the command MOVE.
￭ Double-click the command MOVE.

The properties dialog of the command is opened.

 

2 Carry out settings

￭ Under Device name, select the Sample Processor con-
nected.
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￭ Under Target, select the option Move = Special
beaker. The option Number = 1 is preselected for the
first special beaker.

￭ Confirm the entries with [OK].

 

3 Insert the command LIFT

￭ After the command MOVE, insert the command LIFT.
￭ Double-click the command LIFT.

The properties dialog of the command is opened.

 

4 Carry out settings

￭ Under Device name, select the Sample Processor con-
nected.

￭ Under Target, select the option Lift position = Rinse
position.

￭ Confirm the entries with [OK].

 

5 Insert the command PUMP

￭ After the command LIFT, insert the command PUMP.
￭ Double-click the command PUMP.

The properties dialog of the command is opened:
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6 Carry out settings

￭ Under Device name, select the Sample Processor con-
nected.

￭ Under Pump, select the option Pump(s) = 1+2. With
built-in pumps, pump 1 is used for rinsing the titration
head and pump 2 is used for aspirating the solution so
that the special beaker does not overflow.

￭ Under Action, select the option Duration = 3 s.
￭ Confirm the entries with [OK].

 

7 Edit method properties

￭ Double-click the command START.

The properties dialog of the command is opened:

 

8 Switch on statistics

￭ Switch on the option Statistics.
￭ Enter the number of determinations to be carried out,

in this example 3.
￭ Confirm the entries with [OK].
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The method is now ready and can be checked with a method
check and be saved afterwards.

Method check

Proceed as follows:

 

1 Start the method check

￭ Click on the symbol  or the menu item
File ▶ Method check.

If the method check has been completed successfully, the
following message is displayed:

 

2 Finish the method check

￭ Confirm the message with [OK].

Saving the method

Proceed as follows:

 

1 Open the method table

￭ Click on the menu item File ▶ Save as....

The method table is opened.

 

2 Enter a method name

￭ As method name, enter Tutorial Automation and
confirm with [Save].

The method is saved.
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3.3 Performing a sample series

3.3.1 Creating a sample table
You will now create a sample table in order to carry out a series
of three determinations fully automatically. In a second step you
will configure the sample table the way the sample size is directly
transferred from the balance to the sample table. Proceed as fol-
lows:

 

1 Open the program part "Workplace"

￭ In the sidebar, click on the symbol [Workplace]

 

2 Open the sample table

￭ In the subwindow Run, click on the tab Determina-
tion series.

 

3 Open the entry dialog

￭ Under Sample data, double-click the highlighted line.
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The entry dialog for the individual samples is opened:

 

4 Enter the sample data for the first sample

￭ Under Method, select the previously created method
Tutorial Automation.

￭ Under ID1, enter a sample identification for the first
sample, e.g. Sample 1.

￭ Click on the symbol .

The data is entered in the first line of the sample table. A
second line is automatically added to the table. The
method and the sample identification are copied. The sam-
ple position is increased automatically.

 

5 Enter the sample data for the samples 2 + 3

￭ Modify the sample identification for the second sample,
e.g. Sample 2.

￭ Click on the symbol .
The data is entered in the second line of the sample
table.

￭ In the same way, modify the sample identification for
the third sample.

￭ Confirm this last entry with [Apply].

 

6 Close the entry dialog

￭ Click on [Close].
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In the next step you will configure the sample table the way the
sample size is automatically transferred to the sample table.

Configuring the sample table

Proceed as follows:

 

1 Open the properties dialog

￭ In the subwindow Run, click on the menu item Sam-
ple table ▶ Properties....

The properties dialog of the determination series is opened:

 

2 Define the data entry

￭ Click on the tab Edit.
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￭ Switch on the option Accept data with. Sample size
is preselected.
If this parameter is switched on then a switch will be
made to the next line as soon as the sample size has
been transferred from the balance to the selected sam-
ple line.

￭ Click on the tab Data import.

￭ Switch on the option Import from balance.
￭ Select the balance connected.
￭ Confirm the entries with [OK].

 

3 Save the sample table

￭ In the subwindow Run, click on the symbol  or the
menu item Sample table ▶ Save as....

￭ As name, enter Tutorial and click on [Save].

The sample table is saved.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Titration with automation

￭￭￭￭￭ 65

3.3.2 Performing a sample series
Proceed as follows:

 

1 Prepare the sample

￭ Select the first line of the sample table.
￭ Weigh in the sample in a sample vessel.
￭ Add solvent.
￭ Press the [Print] key on the balance.

The sample size is inserted in the first line. The line for sam-
ple 2 is highlighted:

 

2 Prepare the sample 2 and 3

￭ In the same way, prepare the second and third sample.

 

3 Place the samples on the rack

￭ Place the samples at positions 1 to 3 on the rack.
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NOTICE

Under Determination parameters, the option Autos-
tart = Sample table is selected by default. This means
that the whole sample table will be processed. If you
wish to only partly process the sample table, then simply
enter the corresponding number of samples here.

 

4 Start the titration

￭ Click on [Start].

The titration is started.

In the sample table the current sample is highlighted in
orange, samples that have already been processed are
shown with a gray background:
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Now the titration runs automatically. The following buttons
allow manual intervention:

Cancel the entire determination series.

Pause the running determination.

Pause the series after the running determination.

3.3.3 Displaying statistics results
Proceed as follows to display the statistics results of a sample
series:

 

1 Open the program part "Database"

￭ In the sidebar, click on the symbol [Database].

 

2 Open the database

￭ Click on the symbol  or the menu item
File ▶ Open....

￭ Select the standard database tiamo and confirm with
[Open].
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3 Open the properties window

￭ Right-click the subwindow Results.
The context menu is displayed.

￭ Click on the menu item Properties Results.

The properties dialog for the result view is displayed.
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4 Show the statistics data

￭ Switch on the option Statistics.
￭ Confirm the entry with [OK].

In the subwindow Results, the statistics data for the sam-
ple series is displayed:

3.4 Extending the automation method

A samples series is processed in the following three phases:

1. Start sequence: Commands that are carried out once at
the start of a sample series.

2. Sample sequence: Commands that are carried out for
each sample.

3. End sequence: Commands that are carried out once at the
end of a sample series.
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In tiamo™, these single sequences can be subdivided into part
sequences, the so-called tracks. Each track contains a START
and an END command which cannot be deleted. Any commands
can be inserted between them.

In the following steps the automation method that has just been
created will be correspondingly modified.

NOTICE

The method will be programmed the way the electrode will
be stored in a beaker filled with conditioning solution at the
end of the sample series. A second special beaker has to
defined for this purpose (see chapter 3.1.4, page 48).

Creating a series start track

Create a series start track and insert a command resetting the
Sample Processor to normal status at the start of the sample
series. Proceed as follows:

 

1 Open the program part "Method"

￭ In the sidebar, click on the symbol [Method].

The method editor is shown.

 

2 Open the method

￭ Click on the symbol  or the menu item
File ▶ Open....

￭ Select the method Tutorial Automation and confirm
with [Open].

The method is loaded.
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3 Create a series start track

￭ Click on the symbol  or the menu item
Insert ▶ New track....

￭ Select the item Series start track and confirm with
[OK].

A new, empty track will be inserted beside the previous
track.

 

4 Initialize the Sample Processor

￭ Click on the symbol  or the menu item
Insert ▶ New command....

￭ Double-click the item Automation.
￭ Select the command RACK and confirm with [OK].
￭ Double-click the command RACK.

The properties dialog of the command is opened:

￭ Under Device name, select the Sample Processor con-
nected.

￭ Confirm the entry with [OK].

Creating a series end track

Create a series end track and insert commands to store the elec-
trode in special beaker 2 (filled with conditioning solution). Pro-
ceed as follows:
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NOTICE

Make sure a rack position is defined as special beaker 2.

 

1 Create a series end track

￭ Click on the symbol  or the menu item
Insert ▶ New track....

￭ Select the item Series end track and confirm with
[OK].

A new, empty track will be inserted beside the previous
track.

 

2 Move to the special beaker

￭ Insert the command MOVE.
￭ Double-click the command MOVE.

The properties dialog of the command is opened.
￭ Under Device name, select the Sample Processor con-

nected.
￭ Under Target, select the option Move = Special

beaker.
￭ Under Number, enter 2 for the second special beaker.
￭ Confirm the entries with [OK].

 

3 Move to the work position

￭ After the command MOVE, insert the command LIFT.
￭ Double-click the command LIFT.

The properties dialog of the command is opened.
￭ Under Device name, select the Sample Processor con-

nected.
The other parameters are already set correctly and do
not need to be modified.

￭ Confirm the entry with [OK].
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4 Method check

￭ Check the method modified with a method check.

 

5 Save the method

￭ Save the method under the name Tutorial Automa-
tion extended.

Adapting the sample table

Finally assign this new method to the individual samples of the
previously created sample table (see chapter 3.3.1, page 61).
Proceed as follows:

 

1 Open the program part "Workplace"

￭ In the sidebar, click on the symbol [Workplace].

 

2 Load the sample table

￭ In the subwindow Run, click on the menu item Sam-
ple table ▶ Load....

￭ Select the sample table Tutorial and confirm with
[Load].

The sample table is loaded.

 

3 Assign the method

￭ Under Sample data, double-click the first line.
The entry dialog is opened.

￭ Under Method, select the previously created method
Tutorial Automation extended.

￭ Click on the symbol .
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￭ In the same way, modify the method for the second
and third sample.

￭ Confirm this last entry with [Apply].
￭ Click on [Close].

 

4 Save the sample table

Save the sample table under the name Tutorial extended.

A sample series can now be carried out with the extended
automation method and the correspondingly modified
sample table (see chapter 3.3.2, page 65).
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